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Adobe® Acrobat® 3D allows you to publish and share 
3D design information from major CAD applications  
with virtually any computer user. As a superset of 
Acrobat 7.0 Professional, much of Acrobat 3D is 
instantly familiar to Acrobat users. This tutorial walks 
you through the additional features that put the “3D” 
in “Acrobat 3D.”

Note: Download the acrobat_tutorials.zip file to your 
hard disk from http://download.adobe.com/pub/adobe/
tutorials/acrobat/acrobat_tutorials.zip to follow along 
with this tutorial. Alternatively, you can substitute your 
own CAD files of a similar type.

Convert 3D content to  
Adobe PDF files
Acrobat 3D lets you convert fully interactive 3D 
content from major Microsoft Windows® and UNIX 
CAD applications (such as SolidWorks®, CATIA®, and 
Pro/ENGINEER®) into compact PDF files, using any 
of three simple methods—drag the CAD file into the 
Acrobat 3D window, right-click the file and choose 
Convert To Adobe PDF, or press the Print Screen 
key while in your CAD application to activate the 3D 
Capture Utility.

Convert to PDF using drag and drop:
1	 Drag the Landing_Gear_Assy.CATProduct file 
from the Tutorial Files folder into the Acrobat 3D 
window. The Acrobat 3D Conversion dialog box 
opens. The five tabs in the dialog box let you fine-tune 
the conversion from proprietary CAD format to the 
format used by Acrobat 3D.

Use the Acrobat 3D Conversion dialog box tabs to control every 
aspect of the conversion from proprietary CAD document formats 
to PDF.

2	 In the General tab, set the default lighting to CAD 
Optimized Lights, then click OK to complete the 
conversion to PDF.

3	 Click the 3D model to activate it and reveal the 
toolbar controls.

4	 Select the Rotate tool  and drag to rotate the  
model in three dimensions. Use the Pan tool  to  
move your view laterally, and use the Zoom tool  to 
increase (drag upwards) or decrease (drag downwards)  
the magnification.
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While dragging with the Rotate tool, hold down 
the Shift key to zoom in and out. Hold both mouse 

buttons down while dragging with the Rotate tool to 
pan the scene. 

5	 Select the Distance tool  and note the options in 
the 3D Measurement Tool dialog box. Measurement 
types including Angle, Distance, and Auto, which 
intelligently adapts to the area being measured. 

6	 Choose Distance from the 3D Measure Type menu. 
Click once at a starting point on the 3D model, and 
click again at an end point to create the measurement. 

7	 Choose Angle from the 3D Measure Type menu. 
Click three times to set the vertices for the measurement.

8	 Experiment with the other options; tips in the 
Measurement area of the dialog box guide you 
through the process. You can display measurements 
in model units, or to exact scale, by entering the scale 
of the model in the dialog box. The dimensions you 
create remain active if the Measurement Markup 
option is selected, but they will not be saved with the 
PDF file, so you can create new ones at any time.

The Acrobat 3D toolbar appears when you click a 3D model in a PDF file, providing tools for manipulating the model in three dimensions, 
switching and saving views, changing lighting and render modes, and more. Hover the cursor over any button to reveal its descriptive tool tip.

The Distance tool, visible as the red line in this image, allows you to take precise measurements in any model. Adjust units and track precise 
cursor location in the 3D Measurement Tool dialog box, and set the 3D measurement type to assist in measuring radius, angle, distance, 
and more, simply by dragging across the 3D model.
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9	 Click the Model Render Mode button  and 
experiment with the menu options, which provide a 
variety of different render modes suitable for different 
workflows.

10	Click the Enable Extra Lighting button  and 
experiment with the menu options. Depending on the 
3D model, different lighting will enhance your view 
of individual parts or the entire model. Close the file 
without saving it.

Convert to PDF using the contextual menu:
When Acrobat 3D isn’t open, you can start the 
conversion process by right-clicking the file you want 
to convert, and choosing Convert To Adobe PDF from 
the menu.

Convert to PDF using the 3D Capture utility:
With both Acrobat 3D and your CAD application open, 
choose Create PDF > From 3D Capture in Acrobat 3D. 
Switch to your CAD application, open any file, and 
press the Print Screen key to capture the currently 
displayed CAD file. This method of conversion allows 
you to convert files directly from CAD applications 
running on UNIX, as well as on Windows. When you 
use this method, however, the Model Tree is flat and 
there is no parent/child hierarchy.

Note: A one-time setup is necessary to prepare your 
CAD application for use with Acrobat 3D. See Acrobat 
3D Help for more information.
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Combine 3D files with  
other documents
Acrobat 3D enables you to convert virtually any 
document to PDF, including e-mail, spreadsheets,  
and charts. You can insert 3D CAD designs into 
Microsoft Word, Excel, and PowerPoint files, then let 
Acrobat 3D convert them to PDF. Three-dimensional 
CAD content can then be combined with other PDF 
files into one comprehensive project document.  
Using a compound PDF document enables team 
members to quickly and easily convey the contextual 
details and scope of a complex project to anyone  
with the free Adobe Reader®*—saving time and 
improving accuracy. 

Using a simple procedure, you can combine any 
number of document types into one PDF file:

1	 After installing Acrobat 3D, start Microsoft Word 
and open a new document. You’ll notice a fourth 
button in the PDF Maker toolbar, and a new submenu 
under the Insert menu named 3D Model. The button 

and submenu are inserted in Word, PowerPoint, 
and  Excel by Acrobat 3D, so that you have more 
options available for combining 3D designs into your 
documents and presentations. 

2	 Click the Insert Acrobat 3D Model button , select 
the Gear_Brake.u3d file from the Tutorials Files folder, 
and click Open. Acrobat 3D inserts the model at the 
cursor position in the open Word document.

3	 Click the Convert To Adobe PDF button  on the 
PDF Maker toolbar to convert the document to PDF, 
complete with your 3D model. Save the file. 

4	 In Acrobat 3D, choose File > Create PDF > From 
Multiple Files, select all of the files in the Combine 
folder, then click Add to add them to the list.

5	 In the Files To Combine area of the Create PDF 
From Multiple Documents dialog box, drag files up 
or down to change their order in the resulting PDF 
file, or just click OK to complete the process. You can 
reorder a completed PDF file just as easily—just drag 
pages in the Pages palette in Acrobat 3D.

Acrobat 3D enables you to insert 3D CAD designs into Word (above), Excel, and PowerPoint documents, by using commands in the Insert 
menu in each application, or the new Insert 3D Model button in the PDF Maker toolbar.
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Add comments using familiar  
Acrobat tools
Acrobat 7.0 Professional users are familiar with 
marking up 2D documents using the extensive built-
in review and commenting tools. Along with these 
functions, Acrobat 3D allows you to apply view-
specific comments directly to 3D content. Plus, users 
of Adobe Reader* can add their comments on 3D 
objects and 2D content in the PDF files, after the PDF 
file is enabled for Reader commenting in Acrobat 3D. 
Extended team members can define multiple cross-
sections of a 3D object to view internal structures and 
assembly relationships, as well as measure dimensions 
in a 3D design to provide more accurate comments. 

To create, save, and manage views in a  
3D PDF file:
1	 From the Tutorial Files folder, open Turboliner_ 
Comments.pdf, and click on the model to activate 
it and reveal the toolbar. Using the Views menu, 
toggle through the saved views, which include two 
containing comments, and a cross-section view.

2	 Click the Default View button  to return to the 
original view.

3	 Use the Rotate and Zoom tools to focus on a small 
area of the model, then click the Views menu and 
choose Manage Views. Click New View, select the 
NewView1 label, enter a descriptive name, and then 
click OK to save the view in the PDF file. You can  
also click the Toggle Model Tree button  to open  
the Model Tree panel, and then click the New View  
button  in the Views section to create a new view.

4	 Click the Toggle Cross Section button  to reveal 
the current cross-section, then click the arrow on 
the right of the button and choose Cross Section 
Properties. Notice the wide array of precise controls 
to adjust the positioning, alignment, and axis of the 
cross-section. 

5	 In the Position and Orientation area, slowly 
adjust the Offset slider and notice the changes in the 
cross-section. 

6	 Use the Rotate and Pan tools to adjust your view of 
the 3D model, even with the Cross-Section Controls 
dialog box open. 

Create detailed cross-section views in Acrobat 3D to interrogate 3D models as deeply and in as much detail as you need, complete with fine 
controls for the cutting plane, alignment, and orientation. Save as many section views as you choose, with one click each of the Save Section 
View button. 
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7	 Click the Align Camera With Cutting Plane button 
for the fullest view of the internal area of the model.

8	 Click Save Section View to save a new view with 
the current display. You can save as many different 
slices of the model as you require.

9	 Click the Model Tree tab at the left to reveal its 
panel. The center pane shows all of the current model 
views, and allows you to add new views and toggle 
between them.

10	Select the Note Tool in the Commenting toolbar 
and click the model. Add a comment, then examine 
the change in the Views pane of the Model Tree panel. 
The new comment appears in the active view.

11	Click a different view in the Model Tree. The previ-
ously entered comment is no longer displayed in the 
main window. View-specific comments allow you to 
quickly focus attention on the smallest part in the 
most intricate model.

With comments in a 3D PDF file saved as individual views, it’s simple to find, review, and deal with comments at any time. You can view 
comments by using the Views pane, by clicking on them in the 3D views, or by clicking the Comments tab at the lower left.
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Easily track and gather feedback
Acrobat 3D lets you efficiently manage comments 
from multiple reviewers, instead of having to manually 
reconcile confusing or conflicting rewrites. Initiating 
e-mail-based reviews is simple, and comments from 
multiple reviewers can appear together in one PDF file 
for easy viewing. 

To initiate an e-mail-based review:
1	 Open the Turboliner_NG_Brake.pdf file in the 
Tutorial Files folder. Click the Send For Review button 
in the Commenting toolbar, and choose Send By 
Email For Review.

2	 The open document should already be selected in 
the Specify A PDF File menu. Click Next.

3	 In the Invite Reviewers step, you can select 
recipients by clicking the Address Book button, or by 
typing addresses directly into the box.

4	 Click Customize Review Options, and enter the 
e-mail address for the person who will coordinate 
the review. By default, the current Acrobat 3D user’s 
e-mail address is entered. Select Display Drawing 
Markup Tools For This Review if you want to make all 
of the commenting tools available to reviewers, and 
select Also Allow Users Of Free Adobe Reader 7.0 To 
Participate In This Review. This final selection makes 
all of the commenting tools available to reviewers who 
don’t own Acrobat 3D.

Acrobat 3D allows you to include Adobe Reader* users in online 
reviews of your 3D-enabled documents.

5	 Click OK to close the Customize Review Options 
dialog box, then click Next. In the Preview Invitation 
step, you can customize the subject line for the 
invitation message, as well as the body of the message 
itself. Acrobat 3D inserts a default message that 
explains the simple steps for participating in the 
review and submitting comments.

6	 When you’re satisfied with the message, click 
Send Invitation to create the e-mail and send it to the 
recipients list, with the PDF file attached.

To incorporate reviewer comments:
1	 Choose Comments > Import Comments, and 
select the Turboliner__Comments.fdf file in the 
Tutorial Files folder. When reviewers send in their 
comments by e-mail, you’ll receive similar comments 
files. You can import all the .fdf files from a review 
into the same original PDF document, making it 
easier to view all of the input on the design at once.

2	 Leaf through the different views using the Views 
menu or the center pane of the Model Tree panel. 
Choose Comments > Export and note the options 
in Acrobat 3D to export back to Word or AutoCAD. 
If the document originated in one of these applica-
tions, this option allows you to incorporate reviewer 
comments directly into the source file in its original 
application.
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Protect sensitive information
Acrobat 3D provides advanced security controls to 
better protect sensitive PDF documents. Password 
protection restricts access, printing, editing, and other 
actions on the PDF file. Specific security settings can 
be created for and applied to designated users or user 
groups. Digital signatures help ensure authenticity. 
And when integrated with Adobe LiveCycle™ Policy 
Server software, Acrobat 3D users can create a server-
managed security policy and apply it in one step to 
PDF documents. 

To apply security controls to a PDF file:
1	 Open the Turboliner_NG_Brake.pdf file in the 
Tutorial Files folder. Choose File > Properties, select 
the Security tab, and then choose Password Security 
from the Security Method menu.

2	 In the Password Security Settings dialog box, set 
Compatibility to Acrobat 7 And Later to make sure 

recipients use a compatible version of Acrobat or 
Adobe Reader. 

3	 Select Require A Password To Open, and enter a 
password to prevent unauthorized recipients from 
viewing the PDF file.

4	 Select Restrict Editing And Printing, enter a 
different password, and set the permissions level 
for printing and editing. Acrobat 3D allows you to 
precisely set how much access you want to allow. 

Note: For even greater security, there is Adobe LiveCycle 
Policy Server, which gives you more advanced control 
over who can open the file and even when it can be 
opened. For more information, visit the Adobe website 
at www.adobe.com/products/server/policy/main.html.

Finally, note that the most basic security feature 
of Acrobat 3D is PDF itself. By distributing a PDF 
document, you prevent dissemination of your original 
CAD data. 

Acrobat 3D security settings let you tailor the security of your PDF documents, with separate options for access, printing, and editing.

http://www.adobe.com/products/server/policy/main.html
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Publish richer interactive documents 
containing 3D content
3D line art is routinely used to illustrate printed 
technical documentation. However, line art made 
from 3D objects can be time-consuming to produce, 
as the line art must often be redrawn using a program 
such as Adobe Illustrator®. Also, the information 
conveyed in a published illustration can become 
outdated and may not aid understanding as well as 
an interactive 3D object, which can be rotated for 
multiple viewing angles. 

Acrobat 3D enables you to publish technical documents 
as PDF files with fully interactive 3D illustrations. These 
documents cost far less to produce; are easily updated; 
provide much more information and context than a 
flat, printed illustration; and can be viewed and inter-
acted with using nothing more than Adobe Reader 7*.

To interact with a 3D-enabled PDF technical 
document: 
1	 Open the Turbine.pdf file and click the 3D model 
to activate it, and then open the Model Tree. Click 
through the saved views in the Views pane.

2	 Right-click Lid-01 in the Model Tree and choose 
Isolate. Right-click Lid-01 again and choose Zoom To 
Part. Drag the model to change your view of the part. 

3	 Click the Default View button . Right-click any 
entry in the Model Tree and choose Show All Parts. 
Then right-click Axis5 and choose Hide. Notice how 
more of the interior parts are revealed by hiding the 
part that partially surrounds them. 

4	 Add a comment, which creates a new view as a 
bookmark.

Insert 3D models directly into brochures, technical manuals, and other product documentation so your readers can interact directly with the 
content, such as rotating a model, changing the display render mode, and zooming in to an individual part.
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Further enhance interactivity
Included with Acrobat 3D is Acrobat 3D Toolkit. 
The 3D Toolkit lets you create animations (such as 
exploded views), edit lighting, change the textures and 
materials of an object, and save your changes as either 
a 3D object or 2D raster or vector image. You can also 
add JavaScript™ to any 3D PDF file to enhance interac-
tivity and understanding.

To create an exploding animation:
1	 Drag the Gear_Brake.U3D file from the Tutorial 
Files folder into the Acrobat 3D  window.

2	 Click the 3D model to activate it, and then 
right-click and choose Edit In 3D Toolkit from the 
contextual menu.

3	 Click the triangle at the right side of the Explode 
Objects button , and choose Settings.

4	 Click the Defaults button, select Create Animation, 
and click OK to close the dialog box.

5	 Click the Explode Objects button. Acrobat 3D 
Toolkit creates the animation, and the animation 
controls toolbar appears at the bottom of the window.

6	 Click the Play Forward button  to play the 
animation, and then choose File > Save As.

7	 Choose 3D Interchange from the Save As Type 
menu, and click Settings.

8	 Click the Animation tab, select Export Animation, 
and then click OK.

9	 Save the file.

Use the Explode Objects Settings dialog box to tailor factors such as speed, direction, duration, and number of stages in a typical exploding-
parts animation.
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Learn more on your own
Explore the advanced capabilities of the Acrobat 3D 
Toolkit to control every aspect of your 3D-enabled 
PDF documents.

Collapse Hierarchy  �Select the topmost assembly 
name in the Scene Tree, right-click, and choose 
Tools > Collapse Hierarchy to combine all elements.

Delete Geometry  �Select any subassembly or part in 
the Scene Tree, right-click, and choose Delete Objects 
to remove the part or parts from the model.

Create Illustrations  �Choose View > Controls And 
Toolbars > Illustration to reveal the Illustration 
toolbar, and then click either the Raster or Vector 
buttons to output 2D images from your 3D models.

Create Custom Animation  �Using the Animation 
Controls, Animation Timeline, and 3D Editor 
toolbars, precisely adjust your model parts and set 
keyframes to create customized assembly/disassembly 
and other animations.

Change Materials and Textures  �Select objects in the 
Scene Tree or Viewport, and then drag files from the 
Materials or Textures tabs to modify their appearance.

Optimize Geometry  �Right-click a model in the 
Viewport, and choose an option such as Remove 
Internal Parts, Remove Duplicate Faces, or Remove 
Duplicate Materials from the Tools submenu.

*Adobe Reader 7.0.7 or later required.

Click the Vector Illustration button on the Illustration toolbar to output vector graphics in Adobe Illustrator or other file formats suitable for 
professional printing applications.




